3.0.5 to 3.0.6 database upgrade stops/hangs

Questions & Problems about Installing or Upgrading with Version 3 phpList.
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

3.0.5 to 3.0.6 database upgrade stops/hangs

Postby torvista » 5:58pm, Thu 08 May, 2014

Hi,
I tried this upgrade on a local install (xampp php 5.5.11) and it completed ok so I suppose I can assume the fileset is ok.
I duplicated the files to the remote server (php 5.3.27) with Beyond Compare.
It advises the upgrade as expected but on the upgrade page it gets as far as
"Your database version: 3.0.5"
then nothing further.

The server error log shows nothing and I put
$GLOBALS['show_dev_errors'] = true;
in the config but nothing showed up on screen.

So, I'm stuck as to where to look next,
thanks
Steve
torvista
phpLister
 
Posts: 7
Joined: 9:39pm, Sun 10 Jul, 2011

Re: 3.0.5 to 3.0.6 database upgrade stops/hangs

Postby torvista » 6:07pm, Thu 08 May, 2014

Well, a few minutes later I (by accident) used another browser and it completed the upgrade.
First attempt was with Firefox, second with Chrome.
torvista
phpLister
 
Posts: 7
Joined: 9:39pm, Sun 10 Jul, 2011

Re: 3.0.5 to 3.0.6 database upgrade stops/hangs

Postby utopiaopera » 10:40am, Tue 17 Jun, 2014

I think I'm getting the same thing, but opening in a different browsers isn't working for me.
utopiaopera
PL Nut
 
Posts: 17
Joined: 4:15pm, Tue 19 Nov, 2013


Return to Installing and Upgrading

Who is online

Users browsing this forum: No registered users and 1 guest

cron