error upgrading 3.0.6 to 3.0.7

Questions & Problems about Installing or Upgrading with Version 3 phpList.
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

error upgrading 3.0.6 to 3.0.7

Postby mymbel » 10:35am, Tue 26 Aug, 2014

I installed the update from 3.0.6 to 3.0.7 and now I get this error:

Fatal Error: Mysql is not supported in your PHP, recompile and try again.

help me please!!!!!

Thanks
mymbel
phpList newbie
 
Posts: 3
Joined: 9:03pm, Tue 29 Nov, 2011

Re: error upgrading 3.0.6 to 3.0.7

Postby Dragonrider » 11:14am, Tue 26 Aug, 2014

My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Installing and Upgrading

Who is online

Users browsing this forum: No registered users and 1 guest