Blank template with a 500 header after upgrade

Questions & Problems about Installing or Upgrading with Version 3 phpList.
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

Blank template with a 500 header after upgrade

Postby akanevsky » 11:42pm, Mon 20 Oct, 2014

Hello,

I am having trouble upgrading phplist from 3.0.6 to 3.0.7.

I copied over the config.php file from 3.0.6, but when I got to admin page, it shows just the header and footer, and firebug shows that this comes with a 500 error code.

I do not have a magic quotes directive in my .htaccess.

I am trying version 3.0.7 because 3.0.9 gives the same thing, and I thought that maybe a smaller step upgrade would work better. PHP version is 5.3.3. MySQL version is 5.5.40. Apache version is 2.2.x.

Please help.

Thanks,
Anton
akanevsky
phpList newbie
 
Posts: 1
Joined: 1:23pm, Mon 22 Jun, 2009

Return to Installing and Upgrading

Who is online

Users browsing this forum: No registered users and 3 guests