Where to find plugin configuration page ?

Questions & Problems about Installing or Upgrading with Version 3 phpList.
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

Where to find plugin configuration page ?

Postby nicocolt » 2:15pm, Fri 19 Dec, 2014

Hello,

I'm using phplist 3.0.10, and i don't know where to find the plugin conf page. I'm on French langage.

Best regards,
Nico
nicocolt
phpList newbie
 
Posts: 4
Joined: 2:11pm, Fri 19 Dec, 2014

Re: Where to find plugin configuration page ?

Postby Dragonrider » 2:20pm, Fri 19 Dec, 2014

Log in to your admin pages, look at the top of the page, hover your pointer of Config, then click Manage Plugins (3rd item down).
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Re: Where to find plugin configuration page ?

Postby nicocolt » 2:30pm, Fri 19 Dec, 2014

Hello,

Thanks for your reply, i have no manage plugin, see attachment,

Thanks a lot
Nico
Attachments
phplist_config.png
phplist config menu
phplist_config.png (111.81 KiB) Viewed 1312 times
nicocolt
phpList newbie
 
Posts: 4
Joined: 2:11pm, Fri 19 Dec, 2014

Re: Where to find plugin configuration page ?

Postby nicocolt » 2:33pm, Fri 19 Dec, 2014

Ok see it,

It is a malformed translation

In English -> "Manage plugin"
In French -> "Configuration des plugins" not "identification"

How I can change the translation ?

Best regards,
Nico
nicocolt
phpList newbie
 
Posts: 4
Joined: 2:11pm, Fri 19 Dec, 2014

Re: Where to find plugin configuration page ?

Postby Dragonrider » 6:31pm, Fri 19 Dec, 2014

It's probably somewhere in /lists/admin/lan/fr/...
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Re: Where to find plugin configuration page ?

Postby nicocolt » 3:44pm, Tue 06 Jan, 2015

Hello and happy new year,

Yes I have modified the translation.

Thanks
Best regards,
Nico
nicocolt
phpList newbie
 
Posts: 4
Joined: 2:11pm, Fri 19 Dec, 2014


Return to Installing and Upgrading

Who is online

Users browsing this forum: No registered users and 1 guest