Double Optin not switching off.

Once you've installed phpList... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

Double Optin not switching off.

Postby garish » 10:46pm, Thu 28 Aug, 2014

I have to import some emails from another email service and dont want to send the confirmation email afain to them.

How can I turn it off (i.e, to single optin) ?

I've tried putting the value of confirmed to 1 in import.php and other files but it didn't help.

Please help.
garish
phpList newbie
 
Posts: 1
Joined: 10:41pm, Thu 28 Aug, 2014

Re: Double Optin not switching off.

Postby duncanc » 10:35am, Fri 29 Aug, 2014

In phplist 3 the subscribers are marked as confirmed when importing, you do not have the option now to make them unconfirmed.
duncanc
Moderator
 
Posts: 2440
Joined: 6:34am, Sat 08 May, 2010
Location: London


Return to Questions and Problems after Installing

Who is online

Users browsing this forum: No registered users and 3 guests

cron