Automatic Plugin Installs not working

Once you've installed phpList... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

Automatic Plugin Installs not working

Postby bizshop » 7:57pm, Sat 22 Nov, 2014

No matter what plug-in I try to install, I get something similar to:

Fetching plugin
Developer bramley
Project phplist-plugin-captcha
Error: Unable to download plugin package, check your connection
Plugin installation failed

It isn't the connection, its being run on a Linux server on my website. Using phplist, version 3.0.10
bizshop
phpLister
 
Posts: 6
Joined: 6:09pm, Sun 21 Jan, 2007

Re: Automatic Plugin Installs not working

Postby duncanc » 9:58pm, Sat 22 Nov, 2014

Possibly a php configuration problem.

You need to have this option enabled http://php.net/manual/en/filesystem.configuration.php#ini.allow-url-fopen for phplist to retrieve the plugin file.
duncanc
Moderator
 
Posts: 2440
Joined: 6:34am, Sat 08 May, 2010
Location: London


Return to Questions and Problems after Installing

Who is online

Users browsing this forum: No registered users and 1 guest