Page 1 of 1

phplist showing blank page in admin after header

PostPosted: 2:28pm, Tue 16 Dec, 2014
by sebas9673
Hi, i've used phplist many times, and this is the first time i encounter a problem like this and i've searched online and found no answer or similar problem.

My admin panel is rendering blank, it only shows the header, no login form, menu or language switcher..

this is where it is installed http://www.login.com.ec/lists/admin/

a screenshot of how it looks: https://www.dropbox.com/s/ol9q2023d2dg4 ... 8.png?dl=0

in case it changes because i'm trying to fix it by editing code and searching everything i can find online related.

This is my server setup:

Using phplist 3.0.10

Apache Version 2.2.29
PHP Version 5.3.29
MySQL Version 5.1.73-cll

Apache 2.2
Asis (More information)
AuthnDefault (More information)
Deflate (More information)
Env (More information)
Expires (More information)
Fileprotect
Headers (More information)
MPM Prefork (More information)
Mod SuPHP 0.7.2 (More information)
Proxy (More information)
Slow Restart Patch (More information)
UniqueId (More information)
Version (More information)

PHP 5.3
Bcmath (More information)
CGI (More information)
Calendar (More information)
CurlSSL (More information)
FTP (More information)
GD (More information)
Iconv (More information)
Imap (More information)
Magic Quotes (More information)
MailHeaders (More information)
Mbregex
Mcrypt (More information)
MySQL "Improved" extension. (More information)
Mysql (More information)
Mysql of the system (More information)
Openssl (More information)
PDO (More information)
PDO MySQL (More information)
POSIX (More information)
Pear (More information)
Phar (More information)
SOAP (More information)
SQLite3 (More information)
Sockets (More information)
TTF (FreeType) (More information)
Zlib (More information)

Additional OptMods
Mod Security 2.8.0 (More information)

I'm using a VPS in myhosting.com, the weird thing is that in bluehost.com i had a VPS and phplist worked out of the box. So it should be server related..

I've also tried in many browsers and OS's by the way.

Please Help!

Re: phplist showing blank page in admin after header

PostPosted: 9:49pm, Tue 16 Dec, 2014
by sebas9673
UPDATE

i just upgraded to MySQL Version 5.5.40-cll
and the problem persists.

Re: phplist showing blank page in admin after header

PostPosted: 10:12pm, Tue 16 Dec, 2014
by Dragonrider
Someone else recently had a similar problem, and founda solution that worked for him and it something server based as I recall. Can I find it?!?

It was very recent, within the last week or so I think...

Re: phplist showing blank page in admin after header

PostPosted: 10:29pm, Tue 16 Dec, 2014
by sebas9673
Dragonrider wrote:Someone else recently had a similar problem, and founda solution that worked for him and it something server based as I recall. Can I find it?!?

It was very recent, within the last week or so I think...


you mean this? viewtopic.php?f=34&t=41608&hilit=blank+admin+page&start=30

it seems it's php-mbstring pkg? i'm gonna try this.

Re: phplist showing blank page in admin after header

PostPosted: 11:59pm, Tue 16 Dec, 2014
by sebas9673
UPDATE, indeed extension mbstring in php is needed for phplist to work.

it's working perfectly now.