Strange Issue with PHP mail

Once you've installed phpList... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

Strange Issue with PHP mail

Postby Coroebus » 7:15am, Tue 31 Mar, 2015

Hello,

I have a strange issue with my PHPList : when i use a SMTP relay, everything works fine except it is very slow to send email.
Then I want to test direct sending but email text is wrong.
For example if i send this text :
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Aenean ultrices at neque eget dignissim. Duis vestibulum interdum dictum. Cras massa lectus, ullamcorper eget fermentum ac, efficitur ac dui. Quisque finibus fermentum nibh a sodales. Quisque et tellus non sem maximus laoreet eu sed nisl. Phasellus aliquet vitae turpis quis interdum. Vivamus nec sodales tortor. Mauris viverra, turpis nec dapibus venenatis, urna erat posuere eros, quis tempus purus orci ac sapien. Proin euismod dui id convallis commodo. Ut id tristique lectus.

With direct sending i get this in y email :
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Ae=ean ultrices at neque eget dignissim. Duis vestibulum interdum dictum. Cra= massa lectus, ullamcorper eget fermentum ac, efficitur ac dui. Quisque fi=ibus fermentum nibh a sodales. Quisque et tellus non sem maximus laoreet e= sed nisl. Phasellus aliquet vitae turpis quis interdum. Vivamus nec sodal=s tortor. Mauris viverra, turpis nec dapibus venenatis, urna erat posuere =ros, quis tempus purus orci ac sapien. Proin euismod dui id convallis comm=do. Ut id tristique lectus.


Can anybody help me ?

PS : please excuse my bad english
Coroebus
phpList newbie
 
Posts: 1
Joined: 7:07am, Tue 31 Mar, 2015

Re: Strange Issue with PHP mail

Postby Dragonrider » 9:58am, Tue 31 Mar, 2015

This is probably the solution you are looking for.
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Questions and Problems after Installing

Who is online

Users browsing this forum: No registered users and 1 guest