Page 1 of 1

Strange Issue with PHP mail

PostPosted: 7:15am, Tue 31 Mar, 2015
by Coroebus
Hello,

I have a strange issue with my PHPList : when i use a SMTP relay, everything works fine except it is very slow to send email.
Then I want to test direct sending but email text is wrong.
For example if i send this text :
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Aenean ultrices at neque eget dignissim. Duis vestibulum interdum dictum. Cras massa lectus, ullamcorper eget fermentum ac, efficitur ac dui. Quisque finibus fermentum nibh a sodales. Quisque et tellus non sem maximus laoreet eu sed nisl. Phasellus aliquet vitae turpis quis interdum. Vivamus nec sodales tortor. Mauris viverra, turpis nec dapibus venenatis, urna erat posuere eros, quis tempus purus orci ac sapien. Proin euismod dui id convallis commodo. Ut id tristique lectus.

With direct sending i get this in y email :
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Ae=ean ultrices at neque eget dignissim. Duis vestibulum interdum dictum. Cra= massa lectus, ullamcorper eget fermentum ac, efficitur ac dui. Quisque fi=ibus fermentum nibh a sodales. Quisque et tellus non sem maximus laoreet e= sed nisl. Phasellus aliquet vitae turpis quis interdum. Vivamus nec sodal=s tortor. Mauris viverra, turpis nec dapibus venenatis, urna erat posuere =ros, quis tempus purus orci ac sapien. Proin euismod dui id convallis comm=do. Ut id tristique lectus.


Can anybody help me ?

PS : please excuse my bad english

Re: Strange Issue with PHP mail

PostPosted: 9:58am, Tue 31 Mar, 2015
by Dragonrider
This is probably the solution you are looking for.