Page 1 of 1

Version 3.0.12 SLOW DOWN ... solved

PostPosted: 7:04pm, Wed 04 Mar, 2015
by Dougster
For those of you dealing with the slow down and premature halting of batches that cropped up when upgrading to version 3.0.12 - I have found an answer. I went into the config.php (yes, I'm using the advanced one) and turned OFF the registration feature. It seems when the registration is turned on, it causes the system to seize and eventually stop processing. When on, I was lucky to get 400 emails per hour (usually much less). Once I turned it off, I went back to the 8,000+ emails per hour I had experienced with previous versions.

To the Developers: I apologize if this messes up your diagnostics and statistics. Please let everyone know once you have fixed this and we can turn it back on without any undo side affects.

Thanks,
Doug

Re: Version 3.0.12 SLOW DOWN ... solved

PostPosted: 2:42pm, Mon 23 Mar, 2015
by petersphilo
could you please confirm that the setting you are talking about is the following:
Code: Select all
ALLOW_NON_LIST_SUBSCRIBE

Re: Version 3.0.12 SLOW DOWN ... solved

PostPosted: 5:06pm, Mon 23 Mar, 2015
by Dragonrider
I think Dougster is referring to this piece of code:
Code: Select all
# use Register to "register" to phpList.com. Once you set TEST to 0, the system will then
# request the "Powered By" image from www.phplist.com, instead of locally. This will give me
# a little bit of an indication of how much it is used, which will encourage me to continue
# developing phpList. If you do not like this, set Register to 0.
define ("REGISTER",1);