Page 1 of 1

Says Cron Successful - but no emails sent

PostPosted: 3:54pm, Tue 16 Apr, 2013
by mihirc
Hello All,
I am a regular PHPList user and have it installed on 3 different sites for my clients.
Today i made another install on my own VPS that limits sending to 90 / hour.
- The installation was successful.
- User import successful.
- Test emails successful.
- Cron Setup successful (i get the every 5 mins report - PHPlist Maillist Processing info):
Started
In the last 3600 seconds more emails were sent (90) than is currently
allowed per batch (90).
Script stage: 5

But,

when i check the Web Hosting Manager Email sending report (provided by CPanel for my VPS) i do not see any sent emails. The only ones i can see are the test emails i sent almost 5 hrs back (at the time of writing this post.).

Normally (in all my 3 other accounts) - i get to see the status of each email id that the email has been sent to. There are no email id's on this list!

Trying to figure out, why this is happening. All the 3 accounts that i send emails from are hosted on the same VPS.

Any pointers, should be really good.

Regards,
Mihir.

Re: Says Cron Successful - but no emails sent

PostPosted: 4:27pm, Tue 16 Apr, 2013
by mihirc
Hello All,

Here's an updated email after an hour.
Started
Sending in batches of 90 emails
This batch will be 8 emails, because in the last 3600 seconds 82 emails
were sent
Processing has started, 1 message(s) to process.
Processing message 6
Looking for users
Found them: 7040 to process
batch limit reached: 8 (8)
Script stage: 5
8 messages sent in 7.38 seconds (3904 msgs/hr)



But, like mentioned in the earlier post, the only emails i can see actually sent are the test emails that i had sent. Could someone point me to a solution?