Does Brightflock autoresponder work with 2.11.7 ?

3rd party code for phpList

Does Brightflock autoresponder work with 2.11.7 ?

Postby raisemoney » 2:29am, Tue 23 Apr, 2013

Is anyone using the brightflock autoresponder plugin with ver 2.11.7 ?
Any advice?
raisemoney
phpList newbie
 
Posts: 2
Joined: 10:17pm, Mon 22 Apr, 2013

Re: Does Brightflock autoresponder work with 2.11.7 ?

Postby Dragonrider » 4:19pm, Sun 12 May, 2013

Probably doesn't work as Brightflock clearly states it is for the 2.10.x series.
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Contributions: Plug-ins, Add-ons, Mods

Who is online

Users browsing this forum: No registered users and 1 guest