Phplist 3.0.6 - Fck Editor not display

Questions & Problems about Installing or Upgrading with Version 3 phpList.
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

Phplist 3.0.6 - Fck Editor not display

Postby subajee » 4:23am, Thu 17 Jul, 2014

define("PLUGIN_ROOTDIR",'plugins');

define("FCKIMAGES_DIR",'uploadimages'); - done

Plugin Activated ... But Fck Editor Doesn't Display
subajee
phpList newbie
 
Posts: 3
Joined: 11:05am, Tue 01 Jul, 2014

Re: Phplist 3.0.6 - Fck Editor not display

Postby Dragonrider » 4:56am, Thu 17 Jul, 2014

Have you enabled it on the admin>config>plugins page?
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Re: Phplist 3.0.6 - Fck Editor not display

Postby subajee » 6:07am, Fri 18 Jul, 2014

Plugin page activated

http://mystyleholidays.com/lists/admin


Pls Advice
subajee
phpList newbie
 
Posts: 3
Joined: 11:05am, Tue 01 Jul, 2014

Re: Phplist 3.0.6 - Fck Editor not display

Postby Dragonrider » 7:13am, Fri 18 Jul, 2014

Everything there looks okay.

Can you confirm that the fckphplist.php file is present in lists/admin/plugins and also that the directory fckphplist is also present.

This directory should also have the following files and directories inside it. Are they all there?

Image1.jpg
Image1.jpg (32.28 KiB) Viewed 2742 times


And inside the fckeditor directory:

Image2.jpg
Image2.jpg (50.67 KiB) Viewed 2742 times


And finally inside the editor directory:

Image3.jpg
Image3.jpg (48.22 KiB) Viewed 2742 times


If these are missing, I would suggest saving your config/config.php file and making a backup of your database, then re-installing phplist and replacing the default config.php file with your original copy, the one you've just saved.

Then see if the FCKEditor appears, if not, or if you wish to try this first, change your editor plugin to CKEditor available from the plugins page
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Installing and Upgrading

Who is online

Users browsing this forum: No registered users and 0 guests