white text white background? am I mad?

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

white text white background? am I mad?

Postby gallussi » 9:14am, Tue 20 Feb, 2007

Here we go, now before you call me a dummy (you can later) I have installed list and was wondering why I could not see the "messaage" box on my monitor when i go to the send message page. I went back to the demo pages on phplist.com and realised that the demo pages seemed blank as well. That was when i realised if I selected just under the " ? Message. " I can see a text bow to input text to. But cannot seem to achieve this simple task.

I do not have problems seeing any other sites or pages. I am using XP with all updates.
I am assuming that this is a setting on my browser that has gone tits up or someone has played with something.

I think that phplist is a winner and would like to get into using it but seem to be "whited out"
as far as being able to find a solution.

I have attached a view of how I view the demo page. The blue highlight is me selecting text so i can read it.

alright...you can call me a dummy now

Image
gallussi
phpList newbie
 
Posts: 2
Joined: 8:49am, Tue 20 Feb, 2007

Postby Hernol » 3:59pm, Thu 22 Feb, 2007

Use Firefox instead!!
Hernol
Admin
 
Posts: 1378
Joined: 6:39pm, Thu 18 May, 2006
Location: Argentina

Postby gallussi » 5:06pm, Thu 22 Feb, 2007

wow, thanks hernol...I am amazed at your aptitude . I was wondering if all your other posts are as helpful? Keep up the good work.
gallussi
phpList newbie
 
Posts: 2
Joined: 8:49am, Tue 20 Feb, 2007

Postby Hernol » 5:20pm, Thu 22 Feb, 2007

lol

Yes, they are :D

I'm meaning: I have checked IE7, IE6, IE5.5 and FF (windows and linux) and works ok so it's your browser problem, also you are seeing a cache page, looks diff now the demo page ;)
Hernol
Admin
 
Posts: 1378
Joined: 6:39pm, Thu 18 May, 2006
Location: Argentina


Return to Question & Problems - after installing

Who is online

Users browsing this forum: Bing [Bot] and 7 guests