Characters do not appear in emails subscription // PT

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Characters do not appear in emails subscription // PT

Postby platsys » 4:27pm, Mon 26 Feb, 2007

Hi all,

I want to know if someone know how to fix the characters problem, i've got my phplist configured and working fine, the problem is that the phplist is in portuguese, and some characters do not appear in the emails for subscription and so one.

The characters that don'te appear are like:

ç ã õ etc... Some of this are used in portuguese language.

Can someone help me with this issue?


:)
platsys
phpList newbie
 
Posts: 3
Joined: 4:21pm, Mon 26 Feb, 2007

Postby H2B2 » 5:15pm, Mon 26 Feb, 2007

Yes, some phplist 2.10.4 users have mentioned having problems with special characters and UTF-8. I'm not sure what exactly is causing this, but I suspect it may be related to your server configuration which might not support UTF-8.

Could you please take a look at http://www.yourdomain.com/lists/admin/?page=info and see if you have this PHP environment variable set more or less like this?
HTTP_ACCEPT_CHARSET ISO-8859-1, utf-8; q=0.7, *; q=0.7

As for the solution: one fix suggested in the Portuguese forum consists in changing the charset from UTF-8 to iso-8859-1

Admin main page >> configuration:
- Charset for HTML messages: iso-8859-1
- Charset for Text messages: iso-8859-1

Ref: http://mantis.phplist.com/view.php?id=9309
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 4 guests

cron