This is annoying!

Discussion about the phpList community

This is annoying!

Postby Guest » 7:21pm, Thu 31 Jul, 2008

In ANY instance of working in the ADMIN control panel, I am prompted to insert UN & PW. And it seems as though my changes are NEVER kept.

Any solutions?

Grant
Guest
 

Postby J_S » 7:25pm, Thu 31 Jul, 2008

I am prompted to insert UN & PW


what's that?
J_S
Admin
 
Posts: 674
Joined: 10:18pm, Fri 11 Apr, 2003

Postby Guest » 7:30pm, Thu 31 Jul, 2008

I am always taken back to the admin 'log-in' screen.
Guest
 

Postby Dragonrider » 7:30pm, Thu 31 Jul, 2008

J_S wrote:
I am prompted to insert UN & PW


what's that?

UserName and PassWord at a guess.
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Re: This is annoying!

Postby Dragonrider » 7:38pm, Thu 31 Jul, 2008

grant_mays wrote:In ANY instance of working in the ADMIN control panel, I am prompted to insert UN & PW. And it seems as though my changes are NEVER kept.

Any solutions?

Grant

Had this sort of error in the past in a Joomla install, as best I can remember, I tried to fix it by clearing my browser cache, cleaning out the cookies among other things.

Also, what ISP are you using? If it's something like AOL, then you are going to have trouble as such users can appear to originate from multiple IP addresses through the life of a single session.

Have you tried logging in in such as Firefox? Does that give the same issue, or if you ARE using Firefox, try IE7
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Postby Guest » 7:38pm, Thu 31 Jul, 2008

Here's a walk through:

I intially log in to the admin control panel/UI...

Then I want to create a template so I click the link to do so.

At that point. I am redirected to the admin log-n page again, enter my info and am taken to the template page.

There I make my template, and when I submit it, I am redirected again ti the admin log-in page.

This happens for everything and it seems as though no changes are kept. I spend more time logging in than anything else.

Suggestions?

Thanks, Grant
Guest
 

Postby Guest » 7:42pm, Thu 31 Jul, 2008

I am on a Mac, running OSX 10.5.4....and using Firefox 3.0.1....

Tried clearing cache....doesn't resolve the issue unfortunately.

Grant
Guest
 

Postby Dragonrider » 8:12pm, Thu 31 Jul, 2008

What is your ISP? Is it one of those that uses changes of IP or a proxy server?
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Postby Guest » 9:52pm, Thu 31 Jul, 2008

I'm using ipowerweb.com....

not sure how to answer your other questions. I believe it is a shared server with multiple accounts.

Grant
Guest
 

Postby Dragonrider » 4:55am, Fri 01 Aug, 2008

No, not your webspace host, with which firm do you connect to the internet?

As for if you are using a proxy or an ISP which changes your IP regularly, try the following please.

Visit What's My Ip, Make a note of the numbers given in the little box alongside the Lookup IP Address button, visit a different (any) webpage, then revisit What's My IP and see if the numbers are changed. If you could do this 2 or 3 times and make a note of the numbers and see if they change.

If they do, then you are using an ISP that uses alternating IP's for your surfing, if not, then it's something else. (OH, don't post the numbers, just note if they are different or not).

If this doesn't result in different numbers, it could be an issue with your host, or an issue on your computer (and MAC's are an unknown quantity to me, sorry). The best help I could offer is to take a look at your phplist installation at some point. If you want me to do this, please PM.

Cheers
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Community

Who is online

Users browsing this forum: No registered users and 1 guest

cron