Donde configurar el mail para recibir notificaciones

Foro de habla español

Donde configurar el mail para recibir notificaciones

Postby edd » 6:06am, Tue 20 Nov, 2007

Hola que tal?

Alguien sabe donde definimos el correo para recibir las notificaciones cuando enviamos un news?, bueno se que en la pagina de setting, pero en caso que no llegue la notificación a que se puede deber esto?

Desde ya gracias.
----------------

Edd, tan solo eso.
edd
PL Geek
 
Posts: 139
Joined: 11:08pm, Wed 13 Sep, 2006

Postby H2B2 » 10:47pm, Sun 25 Nov, 2007

Si no llegan las notificaciones, ni los mensajes de prueba, es posible que "test mode" aún no fue desactivado en el archivo config.php.


Ref: http://docs.phplist.com/SpanishPhplistFAQ
Acabé de instalar phpList, pero no es posible enviar mis primeros mensajes. Porque no logro enviar ningún mensaje?

* Por favor, averigua si phpList aún está en modo de prueba (Test mode). En el archivo config.php el valor de Test tiene que ser 0 (0 = desactivado, 1 = activado): define ("TEST",0); . Vea también Ultimo chequeo.
* Al enviar un 'mensaje de prueba' tiene que asegurarse que la dirección del email fue previamente incluido en la lista de usuarios. En el caso contrario, aparecerá el siguiente aviso: "Email address not found to send test message".
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Postby edd » 6:19pm, Fri 30 Nov, 2007

Hola, gracias por la respuesta H2B2, la verdad es que todo estos problemas me pasaron despues de actualizar a la version mas reciente. Debí haber seguido la sencilla idea de que "si funciona bien como esta, mejor dejarlo asi", pero no lo hice y... en fin. Volvi a la antigua version.

Saludos.
----------------

Edd, tan solo eso.
edd
PL Geek
 
Posts: 139
Joined: 11:08pm, Wed 13 Sep, 2006

Postby edd » 5:59pm, Tue 12 Feb, 2008

Hola.

Despues de multiples comparaciones entre los archivos de mi actual instalacion versus la anterior aun no puedo encontrar la diferencia que ocasiona que no pueda recibir las notificaciones de envio de los newsletter.

Alguien tuvo o tiene un problema similar?, necesito alguna ayuda o comentario relacionado al respecto, ya que me siento dando palos de ciego desinstalando, instalando y comparando una y otra vez, esto que al parecer es tan sencillo (recibir las notificaciones de envios, de registro de nuevos usuarios, etc...) aún no logro solucionar.

Alguna ayuda...

Edd
----------------

Edd, tan solo eso.
edd
PL Geek
 
Posts: 139
Joined: 11:08pm, Wed 13 Sep, 2006

Postby luuuciano » 8:26pm, Wed 13 Feb, 2008

qué notificaciones?
esas de cuando empieza a enviar y cuando termina el envío?
luuuciano
PL Freak!
 
Posts: 524
Joined: 2:14am, Mon 07 May, 2007

Postby edd » 3:02am, Thu 14 Feb, 2008

Hola Luuucianno.

Bueno mira, mas que nada me refiero a las notificaciones:

1.- notificaciones de registro nuevos usuarios
2.- norificaciones/reportes de envio del newsletter
3.- recibir emails de prueba

Sabes, hice mas pruebas y todo lo siguiente después de la actualización funciona;

1.- visitantes se pueden registrar, dar de baja, cambiar info, etc.
2.- los envios de newsletter a listas funcionan

Lo curioso es que la instalación no esta enviando ningún email, mensaje o como le queramos llamar a mails bajo mi dominio. Explico, se supone que uno coloca el mail de su dominio para recibir las notificaciones de envio, reportes etc, bueno como estas direcciones son del tipo reportes@midominiocualquiera.net, test@midominiocualquiera.net es a estas direcciones las que no envia nada, independientemente que al hacer envios de prueba aparezca el mensaje "email de prueba a test@midominiocualquiera.net logrado".

Que diablos esta pasando?

Por cierto cambie la direccion de email en "Who gets the reports (email address, separate multiple emails with a comma)" de la pagina de configuracion a un email de gmail, o sea no de mi dominio y voilá ahora llego el bendito reporte.

Alguna ayuda por favor....

PD: Gracias luuuciano por responder al post, esta medio muerto ese lado del foro
----------------

Edd, tan solo eso.
edd
PL Geek
 
Posts: 139
Joined: 11:08pm, Wed 13 Sep, 2006

Postby luuuciano » 3:27am, Thu 14 Feb, 2008

entonces es un problema con mails del mismo dominio?
si se usan de fuera si envía?
luuuciano
PL Freak!
 
Posts: 524
Joined: 2:14am, Mon 07 May, 2007

Postby edd » 4:14am, Thu 14 Feb, 2008

correcto, eso es lo que pasa. Estoy pensando seriamente en borrar todo, todo, pero todo e instalar nuevamente el phplist ultima versión y antes de importar los usuarios hacer pruebas, pero dejame decirte que esto lo encuentro ilógico totalmente, estoy confundido. He dado un vistazo por la sección en ingles del foro y no encontre lago similar.

Esperare una semana a ver si alguien me da un dato mas y después borrón y cuenta nueva. Una pena para mi, sin duda.
----------------

Edd, tan solo eso.
edd
PL Geek
 
Posts: 139
Joined: 11:08pm, Wed 13 Sep, 2006

Postby H2B2 » 7:03pm, Mon 25 Feb, 2008

El problema de no poder enviar a cuentas en su propio dominio puede ser causado por la configuración del servidor.

Por ejemplo:
RE: [PHP] mail () will send to everyone except my own domain

This sounds more like a sendmail issue to me. I've run into this a few times myself.

What's happening is simple, sendmail has a file that it reads generally called
"domains" this file tells sendmail what domains it should be handling mail for. When
you submit your form the first thing sendmail is doing is checking that domains file,
and if your domain is listed in that file sendmail will then handle the mail locally.
So basically the server is sending mail to itself. You need to edit that domains file
and remove the domain name in question. Once that's done sendmail will look outside
the server for answers on what it needs to do with the mail delievery.

I can't remember the exact path off the top of my head because we use EXIM here (and
it has the same issue) I would try either /etc/sendmail or /etc/mail or you can always
do a find or whereis for "domains"
Ref: http://www.mail-archive.com/php-general ... 74115.html

Te comunicaste con tu ISP para discutir el problema?
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Postby edd » 4:45pm, Sat 22 Mar, 2008

Hola que tal...

Tiempo que no pasaba por aquí. Con respecto a este problema que tenia, justamente se debía a unos cambios en mi configuración de correo electrónico. No era necesario borrar todo (fue radical eso que dije), simplemente tenia que revisar aún con mas calma.

Ahora funciona bien.

Saludos.
----------------

Edd, tan solo eso.
edd
PL Geek
 
Posts: 139
Joined: 11:08pm, Wed 13 Sep, 2006

Re: Donde configurar el mail para recibir notificaciones

Postby judaca » 9:42pm, Mon 26 Sep, 2011

Buenas tardes!!!
Yo tengo ese problema, no recibo las notificaciones cuando mis usuarios se suscriben, que puedo hacer? ya revise y mi phplist NO se encuentra en version de prueba como decia un usuario.
judaca
phpList newbie
 
Posts: 4
Joined: 7:20pm, Mon 26 Sep, 2011

Re: Donde configurar el mail para recibir notificaciones

Postby musict2013 » 4:39pm, Sun 14 Jul, 2013

entonces donde hay que configurar para recibir notificaciones en mi mail cuando alguien se suscribe? :?:
musict2013
phpLister
 
Posts: 10
Joined: 4:27pm, Sun 14 Jul, 2013

Re: Donde configurar el mail para recibir notificaciones

Postby luuuciano » 10:08pm, Sun 25 Aug, 2013

En la configuración
Does the admin get copies of subscribe, update and unsubscribe messages (0/1)
Si le ponés 1 el admin recibirá
luuuciano
PL Freak!
 
Posts: 524
Joined: 2:14am, Mon 07 May, 2007


Return to Spanish forum

Who is online

Users browsing this forum: No registered users and 4 guests

cron