Signature Placeholder

Version 3 Solutions you have discovered or come across should go here. Questions should go in the other three Version 3 forums, thank you.
Forum rules
Please do not ask questions here, this is for Version 3 Solutions you have discovered or come across.

Signature Placeholder

Postby docstorm » 9:53am, Tue 15 Oct, 2013

Hi you all,
I am using phplist 3.0.5 and I was trying to use different placeholders.
I was not able to find out where I can edit the signature, I did not find neither in the config --> settings page nor in the send a campaign tabs.
I think that it is a silly question, but I appreciate any tips about it.
Kind Regards,
Angelo
docstorm
phpLister
 
Posts: 11
Joined: 1:52pm, Mon 23 Sep, 2013

Re: Signature Placeholder

Postby Dragonrider » 10:28am, Tue 15 Oct, 2013

Do you mean the footer?

This is found below the send a campaign main message box or are you talking about something entirely different?
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Re: Signature Placeholder

Postby docstorm » 12:28pm, Tue 15 Oct, 2013

I was trying to realize if I can use more placeholders to use different styles, I found some old posts about PBTS plugins
viewtopic.php?f=7&t=4059&p=88622&hilit=pbts#p88622
but it does not work with new version, so I was looking for a similar feature for phplist 3.0.5
docstorm
phpLister
 
Posts: 11
Joined: 1:52pm, Mon 23 Sep, 2013

Re: Signature Placeholder

Postby Dragonrider » 4:06pm, Tue 15 Oct, 2013

No, the PTBS plugins were written especially for phpList 2.10.x so they will not work with version 3
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Answers, HowTos, Tips and Tricks

Who is online

Users browsing this forum: No registered users and 0 guests